Motoren Kompatilibität beim LRP Flow X Offroad

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Motoren Kompatilibität beim LRP Flow X Offroad

      In unserem Verein setzen einige seit kurzem die LRP Flow X Offroad Regler ein oder teilweise die baugleichen Nosram Regler.

      Bei den Motoren fährt bei uns Niemand LRP, es werden Produkte der Firma Orion, Fantom, Orca, Tekin usw. eingesetzt.

      Dieses Wochenende ist uns bei den warmen Temperaturen aufgefallen, dass alle!!! Probleme mit Ihren Motoren und Reglern hatten. Etliche Motoren sind defekt gegangen oder die Regler hatten einen Sensorfehler. (Mit neuen Sensorkabeln und neuen geprüften Motoren.).

      Kein Motor war über 90° warm, auf anderen Reglern liefen die Motoren ohne Problem!

      Für mich gibt es nur eine Schlussfolgerungen: Die neuen LRP Fow X Offroad Regler sind nur kompatibel mit LRP Motoren.


      Kann mir dies Jemand bestätigen?
      HIGH VOLTAGE BUGGY RACER SÄNTIS
      Elektro Offroad & TW Verein aus der Ostschweiz
      hvbrs.ch

      INDOORPISTE ISLIKON
      Hallenstrecke
      indoorpiste-islikon.ch

      HOLLAND RC RACING
    • Normal sollten auch andere motoren funktionieren,also ich war am sonntag bei 33° an unserer kunstrasen strecke und bin 20minuten am stuck gefahren......regler hobbywing.....motor hobbywing xerun 8,5t sensored......regler 50° warm...motor 75° warm/heiss xD......läuft alles ohne probleme.

      Kann mir nicht vorstellen das an den lrp reglern keine anderen motoren funzen.wenn ja.......dann leider doof ;(
    • Hallo,
      hier handelt es sich um Probleme, die wir schon vor vielen Jahren hatten.
      So gut wie die LRP Motoren mit LRP Reglern laufen, so schlecht kanns
      bei Mischverhältnissen in die Hose gehen.
      Ich stand auch schon am Start und nichts ging......, obwohl die
      Einführungsrunde noch ging,....
      anderen blieb während der Fahrt der Motor stehen,....warum?
      manny ?(
    • Hey,heute hat es mich erwischt. Fahre eine 1:8 Mugen mbx7R eco. Hab heute mal an 4 S den LRP iX8 V2 angeschlossen und als Motor ein Corally 61200 - Dynotorq 815 1/8 Competition Brushless Motor - 4 Poles - Turns 1Y - 2350KV. Neben der mäßigen Beschleunigung ging dann der Motor noch 6 Runden nicht mehr. Normal fahre ich mit den Akkus/Motor und Hobbywingregler 40 Runden.Lenkung und Lüfter gingen. Dafür hat das rote und gelbe Licht abwechselnd geleuchtet. Lauft Anleitung soll entweder der Akku zu schwach oder eine Kabelverbindung schlecht sein. Regler aus/eingeschaltet und alles ging wieder.
      einzige was mir einfällt ist, dass die Länge der Kabelverbindung vom Beginn des Akkus bis Motor ungefähr 30 cm betragen. Hab mal gelesen dass es maximal 20 cm sein sollen.
      Kyosho MP10
      Xray T4
      Xray X12 US+EU Version 21
    • Normal sollten alle Motoren gehen. Ich kann nur sagen dass man im tourenwagen mit einem anderen Motor (zb Reedy) den regler halt anders einstellen muss um die gleiche Leistung zu erreichen (man muss deutlich mehr boost und turbo fahren).
      Aber das Motoren gar nicht gehen habe ich noch NIE erlebt.
      Noch eine Info zum Flow X:
      Viele wundern sich das der Regler deutlich heisser wird als der alte Flow. Das ist aber so gewollt und zeigt die bessere Wärmeableitung aus dem Kern der Reglers. Das Power Board arbeitet daher beim neuen Flow X deutlich kühler und effizienter.
    • Ich hätte da noch einen Hinweis,
      in früherer Zeit gab es in der amerikanischen Anleitung der LRP BRUSHED Regler den Hinweis, dass diese nicht mit allen Fernsteuerungen funktionieren.
      Hatte damals das Problem, dass das neue Futaba HRS nicht kompatibel zum LRP Regler war.
      Darüber sollte man auch mal nachdenken.....

      Was für ne Funke habt Ihr am Start?
      Mal gegen ne Sanwa tauschen...und auch mal bewusst alles auf den High Speed Übertragungsmodus wechseln, meist sind neue Produkte zum neusten Standard getestet, abe rnicht zu älteren Übertragungsverfahren .....

      .....
      und weiter mal das Sensorkabel tauschen, auch wenn es am anderen Regler geht......der andere Regler kann nämlich eine art Kompatibilitätsmodus haben (Graupner zum Beispiel)
      Wenn das Sensorkabel defekt ist, geht der Graupner Regler in den sensorlosen Betrieb über......
      Sowas kann der LRP nicht, der geht nur "Sensored", also Sensorkabel futsch LRP Regler nicht in der Lage sauber zu regeln.

      und weiter, sind auch sicher funktionstüchtige Kondensatoren verbaut die die Spannung am Empfänger stabilisieren......
      Bekommt der Regler Unterspannung weil das BEC schwächelt...........haste auch wieder ein Problem

      Und last but not least..............eventuell ist der verbaute Motor der Theater macht nicht sauber entstört oder hat eine defekte Sensorplatte............zumindest mal den Empfängerstandort ändern............

      eventuell ist auch das Servo nicht sauber entstört und das nervt dann den LRP Regler...............

      es gibt viel zu testen.....

      Grüsse
      Joe
    • @JohannesM, das stimmt zwar alles was Du sagst, war ich hab einfach kein Bock auf ein Regler, bei dem ich alles möglich ausprobieren muss, dass er überhaupt normal läuft. Das Problem hab ich weder mit Hacker noch mit Hobbywing Regler, andere Regler habe ich noch nicht benutzt. Und jetzt sind die LRP Regler auch nicht die günstigsten, so das mal ja ein gewisse Komplimentabilität wie bei anderen Reglern erwarten dürfte
      Kyosho MP10
      Xray T4
      Xray X12 US+EU Version 21
    • Hallo Johannes,

      da ist vieles sehr richtig, was du sagst. Nur beim Thema Fernsteuerungen kann ich dich beruhigen: auch wenn es naheliegend wäre, dass die Regler nur mit Sanwa Fernsteuerung getestet werden, ist dies nicht der Fall. In der Entwicklung werden die Regler mit diversen aktuellen und älteren Fernsteuerungen und Übertragungsmodi geprüft. Da sollte also alles aktuelles und älteres vom Markt funktionieren.

      MfG, Stefan
    • Sandboarder wrote:

      @JohannesM, das stimmt zwar alles was Du sagst, war ich hab einfach kein Bock auf ein Regler, bei dem ich alles möglich ausprobieren muss, dass er überhaupt normal läuft. Das Problem hab ich weder mit Hacker noch mit Hobbywing Regler, andere Regler habe ich noch nicht benutzt. Und jetzt sind die LRP Regler auch nicht die günstigsten, so das mal ja ein gewisse Komplimentabilität wie bei anderen Reglern erwarten dürfte
      bin vollkommen bei Dir, Den Regler hast Du jetzt aber schon, oder?
      Die von Dir genannten Regler sind aber eben solche die auch sensorlos können......

      mein Tip auch wenn es gut aussieht, neues Sensorkabel.
      LG
      JOhannes
    • Japp probiers mal mim neuen sensorkabel......hab da auch erst probleme gehabt und das kabel sah optisch gut aus.....war aber wohl defekt......bei mir lief regler und motor heiss....keine vernünftige leistung mehr und und und...dann kabel getauscht auf rat eines kolegen.....und siehe da!motor und regler normal temperiert,läuft wieder und ich war glücklich hehe. :)
    • He manny schon so früh wach, senile Bettflucht ? :) :)

      Der Kondensator der hier gezeigt wurde ist zu langsam, kann die OPower nicht schnell genug abgeben.
      Kondensatoren (kleine Kondesnatoren Boards (parallel)) lötet man etweder Parallel zum Akku oder
      andere Variante für den den zittrige Servos hat (oder nen spinnen den Regler) an ein Servokabel und steckt es in den Empfänger (entweder dort wo BEC oder AKKU steht) oder an einen freien Servo Port.

      planet-rc.ch/Elektronik/Empfae…nsator-Spektrum::212.html
      sowas geht

      LG
      Johannes